1. Reminder: Please use our affiliate links for holiday shopping!

We've changed servers. Please report any bugs here.

Discussion in 'Site Information' started by Amin Sabet, Sep 9, 2015.

  1. Amin Sabet

    Amin Sabet Administrator

    Aug 6, 2011
    Early this morning, we changed servers. Please kick the tires and let me know what you think. General comments on site speed, etc, are also welcome. Thanks!
     
    • Like Like x 1
  2. NickCyprus

    NickCyprus Super Moderator

    Oct 11, 2012
    Cyprus
    Nick
    One of worst mornings lately when I saw the site down :D

    Looks good so far ;)
     
    • Appreciate Appreciate x 1
  3. addieleman

    addieleman Passionate amateur

    Nov 13, 2012
    Netherlands
    Ad Dieleman
    Can't say I notice any differences which is good :).
     
    • Appreciate Appreciate x 1
  4. WoodWorks

    WoodWorks Super Moderator

    Dec 12, 2012
    Ashland, OR, USA
    David
    First pass through the new (overnight) posts: no noticeable difference. :thiagree:
     
    • Appreciate Appreciate x 1
  5. christilou

    christilou TalkEmount Veteran

    420
    Nov 26, 2012
    Surrey, UK
    Christina
    I've been unable to upload any pictures since then, not sure if the files are too big but on the other hand I haven't changed anything in my process.
     
  6. Amin Sabet

    Amin Sabet Administrator

    Aug 6, 2011
    I'll test this after work. Has anyone else tried?
     
  7. WoodWorks

    WoodWorks Super Moderator

    Dec 12, 2012
    Ashland, OR, USA
    David
    I just uploaded a photo to the Pic-a-Day thread. Worked fine.
     
  8. Amin Sabet

    Amin Sabet Administrator

    Aug 6, 2011
    @christilou@christilou are you trying photos to a forum post or to the gallery? And how large is the image?
     
  9. christilou

    christilou TalkEmount Veteran

    420
    Nov 26, 2012
    Surrey, UK
    Christina
    I was trying to upload some from the Leica to the dog thread yesterday and the day before. Not sure how large size files they are but they are 2048 x 1000 and 300 pixels/inch I should be able to see what mb they are but I don't know where to look!
     
  10. Amin Sabet

    Amin Sabet Administrator

    Aug 6, 2011
    Should work regardless for anything under 50MB which I'm sure they are.

    Please try again and let me know what happens.
     
  11. christilou

    christilou TalkEmount Veteran

    420
    Nov 26, 2012
    Surrey, UK
    Christina
    Just tried uploading one on PL as they're Leica pics, no luck. It says there's an error.
     
  12. christilou

    christilou TalkEmount Veteran

    420
    Nov 26, 2012
    Surrey, UK
    Christina
    Tried to upload my one and only A7RII file here but the same error occurs.
     
  13. christilou

    christilou TalkEmount Veteran

    420
    Nov 26, 2012
    Surrey, UK
    Christina
  14. christilou

    christilou TalkEmount Veteran

    420
    Nov 26, 2012
    Surrey, UK
    Christina
    Okay, it links ok from flickr!
     
  15. Amin Sabet

    Amin Sabet Administrator

    Aug 6, 2011
    What is the error message you are getting?
     
  16. christilou

    christilou TalkEmount Veteran

    420
    Nov 26, 2012
    Surrey, UK
    Christina
    Nothing specific just a red box saying an error has occurred
     
  17. Amin Sabet

    Amin Sabet Administrator

    Aug 6, 2011
    Any way you can post a screenshot of that?
     
  18. Amin Sabet

    Amin Sabet Administrator

    Aug 6, 2011
    Nevermind, I see it:

    security_error.
     
  19. Amin Sabet

    Amin Sabet Administrator

    Aug 6, 2011
    testing... now seems to be fixed

    Posterization.
     
    • Like Like x 1
  20. christilou

    christilou TalkEmount Veteran

    420
    Nov 26, 2012
    Surrey, UK
    Christina
    I didn't get the whole message, just the red box. On my iPad now so will give it another try tomorrow. Thanks Amin :). Hope it didn't drive you to drink!!
     
    • Funny Funny x 1