1. Reminder: Please use our affiliate links for holiday shopping!

Viewfinder histogram

Discussion in 'Sony Alpha E-Mount Cameras' started by coryan, Aug 23, 2013.

  1. coryan

    coryan New to TalkEmount

    2
    Aug 23, 2013
    Southern California
    I have a question about the histogram in the viewfinder of my NEX-6. When I am in manual mode, I can dial in settings that either completely overexpose or underexpose a shot, and yet the histogram looks fine. In other words, the histogram is completely useless. It shows a histogram for the viewfinder image, but not the photo you are taking. Any ideas?
     
  2. Bimjo

    Bimjo Super Moderator

    Oct 28, 2011
    Washington State
    Jim
    Welcome to the forum coryan. Have you turned on the Live View Display to on? Menu|Setup|Live View Display|Setting Effect ON
     
  3. coryan

    coryan New to TalkEmount

    2
    Aug 23, 2013
    Southern California
    No I did not know about that setting. I tried it and now the histogram seems to work properly. I looked in the manual and the description is not very informative. I cannot understand why that would not be on by default.

    In any case. THANKS VERY MUCH.
     
  4. Bimjo

    Bimjo Super Moderator

    Oct 28, 2011
    Washington State
    Jim
    Hehe, welcome to the world of Japanese user manuals. ;)
     
  5. ChangshaNotes

    ChangshaNotes Super Moderator

    Aug 15, 2012
    China
    Colin
    Jim, did you just call yourself a Japanese user manual?
     
  6. Bimjo

    Bimjo Super Moderator

    Oct 28, 2011
    Washington State
    Jim
    Apparently so. ;)