1. Reminder: Please use our affiliate links for holiday shopping!

Updating issue

Discussion in 'Sony Alpha E-Mount Cameras' started by snpr9696, Mar 17, 2016.

  1. snpr9696

    snpr9696 TalkEmount Regular

    146
    Jan 8, 2016
    Joe DAgostino
    Ok tried to run the new March update on my A6000 and afterwards entire camera is locked up. Can't access the menus. No live view screen. It's like the camera is dead except the little red light is on located in the bottom near the floor plate. Have no idea what to do now.


    Sent from my iPhone using Tapatalk
     
  2. davect01

    davect01 Super Moderator

    Aug 20, 2011
    Fountain Hills, AZ
    Dave
    Bummer. Mine went fine.


    Take the battery out and let it sit for a while (if you did not already)

    Sent from my SM-N920P using TalkEmount mobile app
     
  3. snpr9696

    snpr9696 TalkEmount Regular

    146
    Jan 8, 2016
    Joe DAgostino
    I ran it through again and on the 4th try it worked however it was slow to wake up initially. Seems fine now but it was scary.


    Sent from my iPhone using Tapatalk
     
    • Like Like x 2
  4. NickCyprus

    NickCyprus Super Moderator

    Oct 11, 2012
    Cyprus
    Nick
    Glad it went ok in the end :)
     
  5. unlo

    unlo Sony ******

    Jan 19, 2014
    Ohio
    Matt
    I've run into the issue updating my 5r. Eventually I was able to re-run and get it working. But as you mentioned scary indeed.
     
  6. snpr9696

    snpr9696 TalkEmount Regular

    146
    Jan 8, 2016
    Joe DAgostino
    Yeah I went into panic mode....lol


    Sent from my iPhone using Tapatalk