1. Reminder: Please use our affiliate links for holiday shopping!

Unresponsive text input

Discussion in 'Help and Feedback' started by addieleman, Oct 13, 2016.

  1. addieleman

    addieleman Passionate amateur

    Nov 13, 2012
    Netherlands
    Ad Dieleman
    When I'm editing text in a reply at this forum, the letters appear in the textbox only after a delay a few at the same time. When inputting text at another site, I don't have this problem and strangely enough, at this moment it's OK here as well. Something going on with this site?
     
  2. Amin Sabet

    Amin Sabet Administrator

    Aug 6, 2011
    I'm not aware of anything going on with the site. Anyone else noticing the same thing as Ad?
     
  3. addieleman

    addieleman Passionate amateur

    Nov 13, 2012
    Netherlands
    Ad Dieleman
    I should add I'm on a Mac and use Safari for this forum, as much as for almost anything else web's.
     
  4. Amin Sabet

    Amin Sabet Administrator

    Aug 6, 2011
    Please let me know if this continues to be an issue for you, Ad. I just tested on my Mac using Safari and didn't notice anything unusual.
     
  5. addieleman

    addieleman Passionate amateur

    Nov 13, 2012
    Netherlands
    Ad Dieleman
    Will do, it seems to be on-and-off, even after a restart of my iMac (El Capitan, up-to-date). Problem only occurs in Safari, not in Firefox (so far).
     
  6. soeren

    soeren TalkEmount Top Veteran

    650
    Dec 12, 2014
    N├Žstved, Denmark
    Soeren
    Havn't noticed such a problem though that may come down to me being a slow typer.
     
  7. Amin Sabet

    Amin Sabet Administrator

    Aug 6, 2011
    If anyone notices slow site behavior, would be great if you can reproduce while in Chrome Developer Tools Network tab and post a screenshot like this so I can see what is loading slowly:

    console.

    I'm pretty sure Safari has something similar, but I haven't used it for that.
     
  8. addieleman

    addieleman Passionate amateur

    Nov 13, 2012
    Netherlands
    Ad Dieleman
    I don't know how to produce something like that in Safari but I notice that typing is normal when I disable Javascript in Safari's Develop menu. Switching off extensions doesn't make a difference.
     
  9. Amin Sabet

    Amin Sabet Administrator

    Aug 6, 2011
    Disabling javascript will cause other problems with the site, though.
     
    • Like Like x 1
  10. NickCyprus

    NickCyprus Super Moderator

    Oct 11, 2012
    Cyprus
    Nick
    Haven't experienced anything like that either... windows pc here with Google chrome browser
     
  11. WoodWorks

    WoodWorks Super Moderator

    Dec 12, 2012
    Ashland, OR, USA
    David
    Nor me. 15" MacBook Pro running OS 10.12 and Safari 10.0.
     
  12. addieleman

    addieleman Passionate amateur

    Nov 13, 2012
    Netherlands
    Ad Dieleman
    It's driving me nuts. Went through all Safari settings, disabling about everything but to no avail; also checked on keyboard and Spotlight settings. Disabling Javascript is the only thing that helps, but that makes the TalkEmount site fairly unuseable indeed.

    Switched to Firefox for now, also on iPhone and iPad. Grrrr.
     
  13. WoodWorks

    WoodWorks Super Moderator

    Dec 12, 2012
    Ashland, OR, USA
    David
    Have you tried resetting the parameter RAM, Ad? Reboot and hold down the P-R-Cmd-Opt until the restart chime "bongs" a few times. It's my go-to slap-upside-the-head trick when inexplicable things happen on my Mac.
     
    • Informative Informative x 1
  14. addieleman

    addieleman Passionate amateur

    Nov 13, 2012
    Netherlands
    Ad Dieleman
    Thanks, I didn't know that one. But in this case, no luck :(
     
  15. Amin Sabet

    Amin Sabet Administrator

    Aug 6, 2011
    @addieleman@addieleman - Did you clear all Safari data and empty cache?
     
  16. addieleman

    addieleman Passionate amateur

    Nov 13, 2012
    Netherlands
    Ad Dieleman
    Just did that, doesn't help either. Thanks for the idea.