1. Reminder: Please use our affiliate links for holiday shopping!

Thread Prefix for Sample Image Archive

Discussion in 'Help and Feedback' started by eno789, Nov 8, 2012.

  1. eno789

    eno789 TalkEmount Top Veteran

    720
    Jan 1, 2012
    NoCal, USA
    Brian
    Does any one know how to set a [Sample Archive] thread prefix for posting a new thread in the Sample Image Archive subforum? Without the prefix, it does not allow you to create a new thread. I used to be able to set a prefix from a drop down. For some reason, I'm no longer able to. Please help. Thanks!
     
  2. Bimjo

    Bimjo Super Moderator

    Oct 28, 2011
    Washington State
    Jim
    I bumped my head into the same issue this afternoon. It was my first time trying to post in that particular sub-forum though so I figured I just didn't know the seekrit sqwerrll password or something. ;)
     
  3. Dioptrick

    Dioptrick TalkEmount All-Pro

    Feb 4, 2012
    New Zealand
    I gave up trying several months ago... I used to be able to do it (I have a couple of threads in there), but can't do it anymore...
     
  4. Amin Sabet

    Amin Sabet Administrator

    Aug 6, 2011
    Sounds like a bug - I'll look at this now...
     
  5. Amin Sabet

    Amin Sabet Administrator

    Aug 6, 2011
    This should be fixed now. You shouldn't have to add a prefix at all. It should be added automatically after you make the post.
     
  6. eno789

    eno789 TalkEmount Top Veteran

    720
    Jan 1, 2012
    NoCal, USA
    Brian
    Yes, it's working now. Just posted a new thread. Thanks Amin!