Site upgrade feedback, bugs, and requests thread

WoodWorks

Super Moderator
Joined
Dec 12, 2012
Messages
5,627
Location
Ashland, OR, USA
Real Name
David
Here's one: I used to be able to click on the "Like," "Agree," etc. icons at the bottom of my posts and see who it was that liked or agreed with (or laughed at) me. Now that function seems no longer available. Is there any way to restore that function?
 

unlo

Sony ******
Joined
Jan 19, 2014
Messages
1,452
Location
Ohio
Real Name
Matt
Here's one: I used to be able to click on the "Like," "Agree," etc. icons at the bottom of my posts and see who it was that liked or agreed with (or laughed at) me. Now that function seems no longer available. Is there any way to restore that function?
that's odd, What browser / system are you using? I just checked it seems to be working for me as before.
Subscribe to see EXIF info for this image (if available)
 

addieleman

Passionate amateur
Joined
Nov 13, 2012
Messages
3,733
Location
Netherlands
Real Name
Ad Dieleman
Here's one: I used to be able to click on the "Like," "Agree," etc. icons at the bottom of my posts and see who it was that liked or agreed with (or laughed at) me. Now that function seems no longer available. Is there any way to restore that function?
Click on the Like, Agree, etc. icons and you'll see a list of members with their respective ratings. If that's what you meant.
 

WoodWorks

Super Moderator
Joined
Dec 12, 2012
Messages
5,627
Location
Ashland, OR, USA
Real Name
David
that's odd, What browser / system are you using? I just checked it seems to be working for me as before.
View attachment 104111
Click on the Like, Agree, etc. icons and you'll see a list of members with their respective ratings. If that's what you meant.
Interesting. I'm on a Mac running the latest OS (10.14.6) using the latest version of Safari (12.1.2). But the same problem exists on my iPad Pro running the latest iOS. In any case, when I click on the icons (or numbers) at the bottom of my posts, nothing happens. :hmmm:
 

addieleman

Passionate amateur
Joined
Nov 13, 2012
Messages
3,733
Location
Netherlands
Real Name
Ad Dieleman
Interesting. I'm on a Mac running the latest OS (10.14.6) using the latest version of Safari (12.1.2). But the same problem exists on my iPad Pro running the latest iOS. In any case, when I click on the icons (or numbers) at the bottom of my posts, nothing happens. :hmmm:
That's odd. Like you I'm running the latest versions of macOS, Safari and iOS, and I get the ratings tab like I do in Google Chrome. Clearing the browser cache may be worth a try.
 

WoodWorks

Super Moderator
Joined
Dec 12, 2012
Messages
5,627
Location
Ashland, OR, USA
Real Name
David
Clearing the browser cache may be worth a try.
I just tried that on my Mac. It didn't work. And since the problem is no different on my iPad and iPhone, I don't think there's much chance that trick will work on them either. And I don't want to clear the cache and have to re-login on all of the web sites I customarily visit. Very strange. I wonder if it has something to do with me being a moderator.
 

bdbits

TalkEmount All-Pro
Joined
Sep 10, 2015
Messages
1,976
Real Name
Bob
Works for me, too. It's just you, lol.

If Safari has extensions and you have any, try disabling them.
If you have another browser, you could try that just to see if it is for certain something in your browser settings.
 

WoodWorks

Super Moderator
Joined
Dec 12, 2012
Messages
5,627
Location
Ashland, OR, USA
Real Name
David
OK, I just downloaded and launched Chrome, then logged in here (I'm using Chrome to type this post). Same problem: I cannot get any response when I click on a "Like," "Agree," or any other forum icon underneath anyone's posts, including my own.

Clearly Amin has it in for me. :cautious:
 

WoodWorks

Super Moderator
Joined
Dec 12, 2012
Messages
5,627
Location
Ashland, OR, USA
Real Name
David
OK, I logged out, did a hard reset on my iPhone, opened this site in Safari (without logging in), and I still get no response from the icons underneath anyone’s posts. This is confounding. :dash2:
 

unlo

Sony ******
Joined
Jan 19, 2014
Messages
1,452
Location
Ohio
Real Name
Matt
OK, I logged out, did a hard reset on my iPhone, opened this site in Safari (without logging in), and I still get no response from the icons underneath anyone’s posts. This is confounding. :dash2:
any other Super Moderators having similar issues? might just be something with your account.
 

bdbits

TalkEmount All-Pro
Joined
Sep 10, 2015
Messages
1,976
Real Name
Bob
Just for fun... you might create a throwaway account and see if that one works. If it does, that would point to something in your preferences - or something account-specific anyway.
 

Amin Sabet

Administrator
Joined
Aug 6, 2011
Messages
1,902
Here's one: I used to be able to click on the "Like," "Agree," etc. icons at the bottom of my posts and see who it was that liked or agreed with (or laughed at) me. Now that function seems no longer available. Is there any way to restore that function?
Please let me know if this is fixed for you now.
 

Latest posts

Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
TalkEmount is a fan site and not associated with Sony Corporation.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2011-2019 Amin Forums, LLC
Top Bottom