Site upgrade feedback, bugs, and requests thread

Amin Sabet

Administrator
Joined
Aug 6, 2011
Messages
1,902
Dear all,

Tomorrow I will begin the long process of upgrading the site from Xenforo 1.x to Xenforo 2.x. The site has been backed up carefully, and I've run the upgrade process on a test site.

Still, I expect that there will be some bumps in the road. Initially, I'm going to install the forum software without a lot of addons/modifications in order to make sure everything is working. That means that there won't be a front page with featured threads, a sidebar with recent discussions in the thread view, an alert at the top of the page for unread threads, direct menu links to Buy & Sell, or certain other features you may be accustomed to.

Addons which have priority are the enhanced search, the Buy & Sell feedback system, getting the post ratings system imported (likes, thanks, winner, etc). In time I will add back other features as time permits. Some, like the featured threads front page, will definitely be restored. Others may stay gone depending on member request and feasibility within Xenforo 2.x.

When the site first switches over, there will only be one site theme/style. I will restore the ability to use light or dark styles, fix logos, etc, over the course of the next couple of days.

Please use this thread to point out any bugs, requests, or suggestions. I do ask that you be patient with me. I am doing this alone rather than paying someone because I feel like I am in the best position to get it right, but I've got a hectic job and family life, so it will take me some time to get everything squared away.

Addendum: I may not be able to respond directly to every comment or suggestion, but I am reading everything. There are a lot of basic things I need to get done behind the scenes before I get to some of the requests.
 
Last edited:

bdbits

TalkEmount All-Pro
Joined
Sep 10, 2015
Messages
1,976
Real Name
Bob
Good luck, Amin. Big updates like this are never fun. Been there, done that too many times.

See you on the other side. ;)
 

AlwaysOnAuto

TalkEmount Hall of Famer
Joined
Feb 17, 2015
Messages
2,591
Would it help if we all refrained from logging in during a certain time period?
 

unlo

Sony ******
Joined
Jan 19, 2014
Messages
1,452
Location
Ohio
Real Name
Matt
oh wow, if you were still stuck on Dark mode and the hard to read grey text, Check out TalkEmount Dark mode! way easier to read! Thanks for the Updates Amin!


edit: just cruised through some thread posts.... Maybe i'm crazy.. has the forum always been stuck in the middle of the page? I could be just crazy, but I thought the previous version stretched the posts to the limits of my display... rather than running it down the middle with two large grey bars on either side... attached screen grab for visual

 

bdbits

TalkEmount All-Pro
Joined
Sep 10, 2015
Messages
1,976
Real Name
Bob
I for one was not expecting the site to be available at all this morning - so this is cool.

Looking good so far, Amin!
 

AlwaysOnAuto

TalkEmount Hall of Famer
Joined
Feb 17, 2015
Messages
2,591
I like this new format a lot Amin.
Light mode is how I view it.
I keep expecting to hit the 'What's new' button and have a drop down saying 'EVERYTHING' pop up.
 

unlo

Sony ******
Joined
Jan 19, 2014
Messages
1,452
Location
Ohio
Real Name
Matt
i'll try not to edit that one in case thats what caused it to disappear. here is the image i tried to add to my previous post.

was the previous forum version like this? I can't recall... I thought it stretched the posts to the limits of my display, rather than centering everything.

Subscribe to see EXIF info for this image (if available)
 

unlo

Sony ******
Joined
Jan 19, 2014
Messages
1,452
Location
Ohio
Real Name
Matt
Subscribe to see EXIF info for this image (if available)
 

unlo

Sony ******
Joined
Jan 19, 2014
Messages
1,452
Location
Ohio
Real Name
Matt
ok I tried just attaching the picture .. no text... clicked post... and post is gone... I think something to do with attachments perhaps is having an issue.
 

unlo

Sony ******
Joined
Jan 19, 2014
Messages
1,452
Location
Ohio
Real Name
Matt
anyway, while that gets sorted out.. the picture i'm trying to post shows the forum centered on my browser with empty space on either side. I can't recall exactly... (the joys of aging) didn't the previous forum version stretch the view to the display? I don't recall seeing it centered like this before. (I COULD BE CRAZY)
 

bdbits

TalkEmount All-Pro
Joined
Sep 10, 2015
Messages
1,976
Real Name
Bob
unlo, I think there was some whitespace. Center-or-stretch is a debate among the web designers I know. I expect some of the cosmetics to possibly change as Amin customizes the site to his taste.
 

Amin Sabet

Administrator
Joined
Aug 6, 2011
Messages
1,902
Thanks, all. @unlo , adding images is not working for you?

Testing...

Subscribe to see EXIF info for this image (if available)
 

Amin Sabet

Administrator
Joined
Aug 6, 2011
Messages
1,902
testing

Subscribe to see EXIF info for this image (if available)
 

Amin Sabet

Administrator
Joined
Aug 6, 2011
Messages
1,902
Testing

Subscribe to see EXIF info for this image (if available)
 

Latest posts

Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
TalkEmount is a fan site and not associated with Sony Corporation.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright ยฉ 2011-2019 Amin Forums, LLC
Top Bottom