• Welcome to TalkEmount.com, the best Sony E-mount camera and photography community on the web.
    Click here to join for free and enjoy unlimited photo uploads in our forums.

Site update gone sideways, will fix asap

Amin Sabet

Administrator
Joined
Aug 6, 2011
Messages
1,963
Hi all,

I upgraded the site to the newest version, and something has gone wrong. I will try to fix it by the end of the day!
 

Amin Sabet

Administrator
Joined
Aug 6, 2011
Messages
1,963
Good news is that I have the site working again by disabling all addons.

The bad news is that I don't know how to get the site working again without keeping all addons disabled.

So for now, will leave like this with disabled functionality, no EXIF display, etc. Will try to get things back to normal by the end of the week!
 

Thad E Ginathom

TalkEmount Veteran
Joined
Mar 31, 2019
Messages
336
Location
India
So for now, will leave like this with disabled functionality, no EXIF display, etc. Will try to get things back to normal by the end of the week!
Something great has happened. I can now -> and <- through the photos in a post. This is, literally, just what I always wanted :yahoo:

Good luck with all the fiddly bits, and thank you :thumbup:
 

bdbits

Super Moderator
Joined
Sep 10, 2015
Messages
2,621
Real Name
Bob
It's not a bug, it's a feature! 🤭

Something great has happened. I can now -> and <- through the photos in a post. This is, literally, just what I always wanted :yahoo:

Good luck with all the fiddly bits, and thank you :thumbup:
 

Thad E Ginathom

TalkEmount Veteran
Joined
Mar 31, 2019
Messages
336
Location
India
It is still not perfect, because if I go really-F11-full-screen, it opens the pic in another window, and there is no forward/back from that. But it is a very welcome feature :biggrin:

edit: magnify actually fills the whole screen :thumbup:
 
Last edited:

bdbits

Super Moderator
Joined
Sep 10, 2015
Messages
2,621
Real Name
Bob
Amin's profile says he has not logged in since he posted this thread. He might not show if logged in as a site admin, though. I hope he is ok.
 

Amin Sabet

Administrator
Joined
Aug 6, 2011
Messages
1,963
can this info be added back in this new version of the forum?! I miss this info a lot! :sorry: didn't know what we had till it was gone!

This should be working again, but any image that was uploaded between Oct 13 and today that required resizing by the forum software will have had the EXIF info stripped.

I'm also seeing that the modifications I had to do to stop the updated forum software from stripping EXIF on resize are causing some images to be rotated improperly after resizing. Not sure what I can do about that right now.

Let me know if it otherwise seems to be working properly. Thanks!
 
Top Bottom