1. Reminder: Please use our affiliate links for holiday shopping!

Site problems

Discussion in 'Site Information' started by Amin Sabet, Jan 24, 2015.

  1. Amin Sabet

    Amin Sabet Administrator

    Aug 6, 2011
    I moved all the sites to a new server today. For some reason, only TalkEmount is giving me errors that look like "Parse error: syntax error, unexpected ']' in /home/asabet/public_html/talkemount.com/includes/functions_editor.php(292) : eval()'d code on line 1" and has messed up formatting on the post new thread/reply pages. I am working on this right now.
     
    • Like Like x 1
  2. roundball

    roundball TalkEmount Hall of Famer

    Oct 8, 2013
    USA
    No sweat...you do an outstanding job as it is, and you'll get this settled down
     
  3. Amin Sabet

    Amin Sabet Administrator

    Aug 6, 2011
    Thanks, there have been a lot of site problems lately. This server move was needed to fix them, but no server move has been bug free. I appreciate everyone's patience!
     
  4. davect01

    davect01 Super Moderator

    Aug 20, 2011
    Fountain Hills, AZ
    Dave
    Just glad its back
     
    • Like Like x 2
  5. WoodWorks

    WoodWorks Super Moderator

    Dec 12, 2012
    Ashland, OR, USA
    David
    Seriously! I was going through withdrawal. And yes, you provide a great service, Amin. We all appreciate your hard work.
     
    • Like Like x 2
  6. Amin Sabet

    Amin Sabet Administrator

    Aug 6, 2011
    Thanks, Dave & David.
     
  7. quezra

    quezra TalkEmount Top Veteran

    916
    Aug 22, 2012
    Good luck with it! I don't know if this is related but I was trying to load some JPEGs and it wouldn't recognise them (saying invalid file). But just tried a second ago and it's working now, so good work!
     
    • Like Like x 1
  8. unlo

    unlo Sony ******

    Jan 19, 2014
    Ohio
    Matt
    After I was directed to the Forum theme setting at the bottom of the page delighted to say the Dark UI is my favorite. Unfortunately the setting doesn't stick on my mobile or tab when viewing the full site in the browser like it does on my laptop. I'm assuming this is a cookie based setting? Anyway just wanted to point it out. Loving the Dark UI really. Thx amin.
     
  9. Amin Sabet

    Amin Sabet Administrator

    Aug 6, 2011
    I'll try to fix this.
     
    • Like Like x 1
  10. Amin Sabet

    Amin Sabet Administrator

    Aug 6, 2011
    Can you check if the setting sticks now? Make sure you are logged in. If it doesn't work, tell me what devices and browsers you're using. Thanks, Amin
     
    • Like Like x 1
  11. unlo

    unlo Sony ******

    Jan 19, 2014
    Ohio
    Matt
    Fixed! You rock Amin.
     
    • Like Like x 1