Shutter mechanism on two Sony A7 II cameras sound different

Discussion in 'Sony Alpha E-Mount Cameras' started by JonathanF2, Aug 28, 2017.

  1. JonathanF2

    JonathanF2 TalkEmount Veteran

    363
    Aug 16, 2014
    Los Angeles, USA
    If you haven't read my previous thread, I recently purchased another Sony A7 II for a very good price. :D I compared it to my older Sony A7 II which is an earlier production run of the camera. After shooting both side-by-side, I noticed the shutter mechanism on the newer A7 II has a sharper sound to the shutter, while the older one has more of a loud thud. I'm guessing Sony made some tweaks with the shutter later in production or some other changes, but there is an audible difference.

    I don't know if it's been documented or if Sony makes production changes public, but I wanted to make note for those who might be interested! ;)
     
    • Informative Informative x 3
  2. AlwaysOnAuto

    AlwaysOnAuto TalkEmount All-Pro

    Feb 17, 2015
    Interesting....I wonder if mine makes a loud thud or a sharp one.
     
  3. NickCyprus

    NickCyprus Super Moderator Subscribing Member

    Oct 11, 2012
    Cyprus
    Nick
    I'm wondering if your observation has something to do with some reported issues that people had with jammed shutters/IBIS on the II's...
     
    • Like Like x 1
  4. JonathanF2

    JonathanF2 TalkEmount Veteran

    363
    Aug 16, 2014
    Los Angeles, USA
    Never heard about that issue? My first A7 II is working great (knock on wood), the sound is more similar to the original A7. The second A7 II sounds a bit sharper. I wouldn't be surprised if Sony did change something, because I believe they're known to make revisions like the Playstation consoles.
     
  5. JonathanF2

    JonathanF2 TalkEmount Veteran

    363
    Aug 16, 2014
    Los Angeles, USA
    It probably depends on when you purchased it. ;) If you bought recently perhaps it's the sharper shutter sound?
     
  6. NickCyprus

    NickCyprus Super Moderator Subscribing Member

    Oct 11, 2012
    Cyprus
    Nick
    Temporary fix for Sony A7ii stuck shutter issue
    My experience with A7II locked shutter issue: "Camera Error. Turn camera off then on." • r/SonyAlpha
    A7ii shutter curtain stuck - the Community
    problems with SONY alpha A7 II, curtain closed jammed: Sony Alpha Full Frame E-mount Talk Forum: Digital Photography Review
    A7ii shutter replacement at 20k actuations: Sony Alpha Full Frame E-mount Talk Forum: Digital Photography Review
    I also found many more, but you get the idea basically :D
     
    • Informative Informative x 2
  7. AlwaysOnAuto

    AlwaysOnAuto TalkEmount All-Pro

    Feb 17, 2015
    I bought mine used so don't know if it's a late model or not. I suspect not, but who knows?
     
  8. JonathanF2

    JonathanF2 TalkEmount Veteran

    363
    Aug 16, 2014
    Los Angeles, USA
    • Useful Useful x 1
  9. AlwaysOnAuto

    AlwaysOnAuto TalkEmount All-Pro

    Feb 17, 2015
    I'll try taking a video of my A7ii firing with my Nex-7. Should work.
     
  10. AlwaysOnAuto

    AlwaysOnAuto TalkEmount All-Pro

    Feb 17, 2015




    OK. No comments about the video quality now, the ambient noise you hear is my wife using her quilt frame in the other room and her iPad playing Pandora.
    First video is of the camera going off on soft foam (obviously).
    Second is hard wood (duh...).

    You all tell me. Does it clunk thud or sharp thud?
     
  11. JonathanF2

    JonathanF2 TalkEmount Veteran

    363
    Aug 16, 2014
    Los Angeles, USA
    I can't really tell with all the ambient sound in the video, but it's probably closer to the older shutter sound. The newer one is a bit more distinct at the tail end of the shutter when it's closing and opening.
     
  12. AlwaysOnAuto

    AlwaysOnAuto TalkEmount All-Pro

    Feb 17, 2015
    Let me try recording it again, without the ambient so loud.
     
  13. AlwaysOnAuto

    AlwaysOnAuto TalkEmount All-Pro

    Feb 17, 2015


    OK, no ambient noise in this one.
     
  14. JonathanF2

    JonathanF2 TalkEmount Veteran

    363
    Aug 16, 2014
    Los Angeles, USA
    I'm not 100% sure without actually being next to your camera, but it's probably the older one. Also my newer body came with a battery that had a small holographic sticker. My older one didn't.

    Also if you're not having any problems, I wouldn't worry about the shutter sound. I've had flagship Nikon cameras go out on me under the rated shutter life, so unless your camera is exhibiting any problems, I'd just continue shooting as normal. :)
     
  15. bdbits

    bdbits TalkEmount Top Veteran

    879
    Sep 10, 2015
    Bob
    I purchased my A7ii new early this year. It has a bit more of a "solid" sound versus the videos; not a thud really just a hair less clicky-sounding to my ears. I wonder if it's just sound reproduction issues, though.
     
  16. AlwaysOnAuto

    AlwaysOnAuto TalkEmount All-Pro

    Feb 17, 2015
    RE: battery holo's
    I have four batteries I rotate between my -7 and A7ii. Three have the holo's one doesn't. I'm betting the one without came with my Nex-7 as it's the oldest/older of the two cameras, both bought used from Adorama, if I recall correctly.
     
    • Like Like x 1