SELP 16-50 Focus Issue at 50mm Focal Length.

Discussion in 'Sony Alpha E-Mount Lenses' started by jinju32, Aug 20, 2013.

  1. jinju32

    jinju32 New to TalkEmount

    Jun 8, 2013

    Hope some of you guys can read Korean.

    Anyway, this guy on the post had an issue with his SELP1650 and nex-5n where the camera doesn't get an accurate focus at focal length of 50mm.
    (Specifically speaking, the issue occurred at the focal length over 30mm.)

    It turned out, after the Korean official sony CS center employee tested several bodies, that this issue occurs whatever NEX camera you use.

    The exact issue is as follows :

    1. set your focal length to 50mm and aperture to f/5.6, which is the fastest of the lens.
    [ I'm told that this issue occurs at the focal length from 30mm and throughout. ]

    2. get an focus test paper at the minimum focus distance, which is 25cm.

    3. The result he had was that all the SELP1650s they tested had same issue, though the extent of diffraction varied.
    The lenses rear-focused by 2cm on average, 2.5cm being the biggest diffraction.

    4. The Korean employee sent a query email to Sony Japan, whose response to this issue was that "That Diffraction is within its specification."
    The company also said that this issue can be avoided by stepping down to F/7.

    So, any of you have the same lens, can you just try and tell me the results?
  2. hyena

    hyena New to TalkEmount

    Jul 28, 2013
    The PZ has awful AF QC .. that's why so many people think its a crap soft lens

    ... I proved mine was defective by using the focus bracketing app - even on default (wide) spacing the outlier focus bracket was sharper focus that the PZ AF point ! .. mine is due back apparently tomorrow (been waiting for parts for ages)

    fingers x it works well this time