NEX 6 - LCD/viewfinder not matching final photo

Discussion in 'Sony Alpha E-Mount Cameras' started by chains007, Aug 20, 2013.

  1. chains007

    chains007 New to TalkEmount

    3
    Aug 19, 2013
    Just got my NEX 6 last week and I've noticed that sometimes right after taking a photo - the colors in the final photo shift slightly from the image that is initially shown in the LCD/viewfinder. It gets a bit brighter and/or the colors change a bit. You can literally see the change on the screen. Is that normal behavior? It doesn't happen all the time - usually in lower light situations.
     
  2. Poki

    Poki TalkEmount Hall of Famer

    Aug 30, 2011
    Austria
    Sure that's normal. In the EVF, only a low resolution preview picture gets processed, while the saved JPEG / Quick Preview (if you only shoot RAW) is processed in full resolution, and the camera takes as much time as it needs to process the shot, so it always will look different than what you've seen in the EVF.
     
  3. alaios

    alaios TalkEmount All-Pro

    Jan 11, 2013
    Düsseldorf
    Alex
    have the same at my f3. I get so excited how lovely the colors are on the camera before shooting and how washed out they are afterwards.... Dissapointing
     
  4. Poki

    Poki TalkEmount Hall of Famer

    Aug 30, 2011
    Austria
    Well, part of that is also the OLED panel in the EVF vs. the LED LCD on the back of the camera. Just shoot RAW and make the colors on the PC, then you can't go wrong.
     
  5. Nex6

    Nex6 TalkEmount Regular

    32
    Aug 16, 2013
    Make sure you turn on the live preview under setting.

    Sent from my SAMSUNG-SGH-I747 using TalkNEX mobile app