NEX 5 Flexible Spot Issue

Discussion in 'Sony Alpha E-Mount Cameras' started by Battlestar, Mar 13, 2013.

  1. Battlestar

    Battlestar New to TalkEmount

    Mar 13, 2013
    Hi to All NEX users,

    First, I am new on this community and thanks in advance for anyone there who can help me on my issue. I have a NEX 5 with kit lens and this camera is such a wonderful. I tried to put the focus on Flexible Spot but the camera won't allow me to move the focus point to the left via jog wheel. Everything seems to fine for the Right, Up and Down except for the Left. The focus point moves to the right when I pressed on the left of jog dial which is not suppose to be. I have the latest firmware and not really sure if this is a bug? Btw, I used the search feature of this forum but I can't find any relevant issue like mine. Thanks!

    To Mod: Could you kindly please move to the right section? Thanks!
  2. Bimjo

    Bimjo Super Moderator

    Oct 28, 2011
    Washington State
    Real Name:
    Hello Battlestar and welcome to the forum. :)

    I've not heard of anyone having your particular issue before. You might try resetting the camera to factory settings: MENU --> [Setup] --> [Reset Default] --> OK.

    If that doesn't work I guess you'll have to contact Sony and see if they can help.
  3. NickCyprus

    NickCyprus Super Moderator

    Oct 11, 2012
    Real Name:
    Is it possible that maybe the left part of the jog wheel is broken thus not functioning or does it not only work for when choosing the Flexible Spot???
  4. Battlestar

    Battlestar New to TalkEmount

    Mar 13, 2013
    Hi Bimjo,

    Yeah~ I tried several reset and still not working :(
  5. Battlestar

    Battlestar New to TalkEmount

    Mar 13, 2013
    Hi NickCyprus,

    The left jog wheel is working fine. It's only not working when I use the Flexible Spot focus mode.
  6. Nagenk

    Nagenk TalkEmount Regular

    Jan 16, 2013
    I own a NEX-3 and use latest firmware. Flexible spot focus is working fine for me. I am ale to set the focus point in all directions. I have heard of this issue before.
  7. Battlestar

    Battlestar New to TalkEmount

    Mar 13, 2013
    Good for you sir.
  8. Fiddler

    Fiddler TalkEmount Regular

    Mar 8, 2012
    Real Name:
    It sounds like a mechanical issue, rather than a software problem.