Memories !!!

Discussion in 'Sony Alpha E-Mount Cameras' started by Star_a7ii, Mar 3, 2017.

  1. Star_a7ii

    Star_a7ii TalkEmount Regular

    41
    Jan 30, 2017
    Sydney Australia
    At my sons football training the other day, when for a bit of fun had rediscovered a lens had since 2009. Sigma 70-300mm macro, Pentax mount with an adapter. Inexpensive to buy but over the years had produced beautiful photos.
    Well that afternoon lens and adapter developed permanent "problems". The front extending tube with the element, when extended the lens to 300mm to capture an Airbus A380 going above my "head", never returned to its normal position when returned back to 70mm. I'm guessing something was broken so I've carefully placed it in my bag. Then took the adapter of the camera and when i tried to undo the adapter from the lens the little button from the adapter broke.
    This is the "repairs" table showing the SIGMA lens....HAHAHA

    I've repaired it :thiagree: :dance3:

    Start1. End1.
     
    • Wow Wow x 4
    • Funny Funny x 1
    • Winner Winner x 1
  2. WoodWorks

    WoodWorks Super Moderator Subscribing Member

    Dec 12, 2012
    Ashland, OR, USA
    David
    Yikes! :confused:
     
  3. Star_a7ii

    Star_a7ii TalkEmount Regular

    41
    Jan 30, 2017
    Sydney Australia
    I admit that I had GREAT FUN doing what I did....once in a life time.
     
    • Like Like x 1
  4. davect01

    davect01 Super Moderator Subscribing Member

    Aug 20, 2011
    Fountain Hills, AZ
    Dave
    Quite an undertaking if you are not used to this kind of work.
     
    • Agree Agree x 1
  5. bdbits

    bdbits TalkEmount Top Veteran

    699
    Sep 10, 2015
    Bob
    You are a braver man than I am.
     
    • Like Like x 1
  6. Star_a7ii

    Star_a7ii TalkEmount Regular

    41
    Jan 30, 2017
    Sydney Australia
    Sometimes felt that lens produced images not supposed to... no editing just converting to 1mb jpg from 25mb arw.

    Red.
     
    • Like Like x 4
  7. Star_a7ii

    Star_a7ii TalkEmount Regular

    41
    Jan 30, 2017
    Sydney Australia
    Can anyone help me finding the shutter count ???
    Is Capture ONE 9 has a shutter count ??
     
  8. AlwaysOnAuto

    AlwaysOnAuto TalkEmount All-Pro

    Feb 17, 2015
    • Informative Informative x 1
  9. Star_a7ii

    Star_a7ii TalkEmount Regular

    41
    Jan 30, 2017
    Sydney Australia
    Thanks AlwaysOnAuto...

    a7ii is my cam....i don't think anything is happening...i've linked an cARW file and the progress bar stuck
     
  10. Star_a7ii

    Star_a7ii TalkEmount Regular

    41
    Jan 30, 2017
    Sydney Australia
    oh no ....it worked
    Do we know what those numbers below actually telling us ?

    | | | | Sony_Tag9050_0x0032 = 204
    | | | | Sony_Tag9050_0x0033 = 36
    | | | | Sony_Tag9050_0x0034 = 0
    (65536 * 0) + (256 * 36) + 204 = 9420

    ???
     
  11. Star_a7ii

    Star_a7ii TalkEmount Regular

    41
    Jan 30, 2017
    Sydney Australia
    Like it ...I may change my name to... UNDERTAKER...lol
     
  12. bdbits

    bdbits TalkEmount Top Veteran

    699
    Sep 10, 2015
    Bob
    You can also use (original) JPEGs which are probably a lot smaller.

    Or if you are ok with a command-line, download exiftool and dump the EXIF yourself to see the image count. This is basically what the web page does.

    Never mind, I see you got it to work... 9,420 is the count. The rest is background info.
     
  13. Star_a7ii

    Star_a7ii TalkEmount Regular

    41
    Jan 30, 2017
    Sydney Australia
    Ill give the command line a pass for the time being ... admitting i'm not very comfortable ... give me a screwdriver, a lens and i'll "fix it" :laugh1:
     
  14. AlwaysOnAuto

    AlwaysOnAuto TalkEmount All-Pro

    Feb 17, 2015
    So did you fix the lens or are you just showing us its current state?

    Glad the shutter count worked for you.
     
  15. Star_a7ii

    Star_a7ii TalkEmount Regular

    41
    Jan 30, 2017
    Sydney Australia
    NO..if you look at the first photo you'll see this part of the lens
    Start1.1.

    And that was the part almost fell of the lens while I was taking a photo extended at 300mm.

    SIGMA 70-300 f4 / 5.6 DG Macro...Rest In Peace
     
  16. AlwaysOnAuto

    AlwaysOnAuto TalkEmount All-Pro

    Feb 17, 2015
    ...oh my.
     
    • Appreciate Appreciate x 1
  17. Star_a7ii

    Star_a7ii TalkEmount Regular

    41
    Jan 30, 2017
    Sydney Australia
    Thinking for a replacement ... what about this one
    Sigma APO 70-300mm f/4-5.6 DG MACRO

     
  18. Kiwi Paul

    Kiwi Paul TalkEmount Top Veteran Subscribing Member

    606
    Feb 14, 2016
    Aberdeen, Scotland
    Paul
    You should apply for a job at "Lens Rentals" :biggrin::thumbup:
     
    • Funny Funny x 3
    • Like Like x 1
    • Useful Useful x 1
  19. Star_a7ii

    Star_a7ii TalkEmount Regular

    41
    Jan 30, 2017
    Sydney Australia