1. Reminder: Please use our affiliate links for holiday shopping!

live view setting effect not working in A mode

Discussion in 'Sony Alpha E-Mount Cameras' started by gio, Apr 3, 2013.

  1. gio

    gio TalkEmount Veteran

    382
    Sep 12, 2012
    Manchester, uk
    but working in S and M mode
    any ideas please
     
  2. gio

    gio TalkEmount Veteran

    382
    Sep 12, 2012
    Manchester, uk
    now working
     
  3. Bimjo

    Bimjo Super Moderator

    Oct 28, 2011
    Washington State
    Jim
    A NEX gremlin? Now banished? Hopefully forever. What voodoo was required for the banishment?
     
  4. gio

    gio TalkEmount Veteran

    382
    Sep 12, 2012
    Manchester, uk
    I hope it is banished forever, I was all through every menu with no luck, and then the next time I picked the camera up it was working
     
  5. Bimjo

    Bimjo Super Moderator

    Oct 28, 2011
    Washington State
    Jim
    A true gremlin then. Hopefully it has moved to more fertile fields forever. ;)
     
  6. Poki

    Poki TalkEmount Hall of Famer

    Aug 30, 2011
    Austria
    Give Sony €40 and they'll send Ratchet & Clank to kill the gremlin.
     
  7. Skipperjonce

    Skipperjonce TalkEmount Regular

    72
    Dec 27, 2012
    Norway
    Your NEX has an S & M Mode? Wow, that is one interesting undocumented feature :)
     
  8. Bimjo

    Bimjo Super Moderator

    Oct 28, 2011
    Washington State
    Jim
    I was so hoping somebody would do this so I wouldn't have to. :thumbup:
     
  9. gio

    gio TalkEmount Veteran

    382
    Sep 12, 2012
    Manchester, uk
    The masochist said to the sadist "whip me! whip me"
    The sadist replied "no"
     
  10. Bimjo

    Bimjo Super Moderator

    Oct 28, 2011
    Washington State
    Jim
    LOL!!! Well played!
     
  11. ChangshaNotes

    ChangshaNotes Super Moderator

    Aug 15, 2012
    China
    Colin
    The camera is telling you not to use A mode. :p

    Good camera.