Lightroom CC

Discussion in 'Post-Production' started by unlo, Aug 22, 2016.

  1. unlo

    unlo Sony ******

    Jan 19, 2014
    Ohio
    Matt
    ok, so maybe someone here can help with this increasingly frustrating phenomenon


    Edit: jpegs = you get no lens profile as camera makes adjustments
     
    Last edited: Aug 22, 2016
  2. WoodWorks

    WoodWorks Super Moderator

    Dec 12, 2012
    Ashland, OR, USA
    David
    :hmmm::sorry:
     
    • Agree Agree x 1
  3. bdbits

    bdbits TalkEmount Veteran

    414
    Sep 10, 2015
    Bob
    Sounds like the program's files have become corrupted in some way. I would try uninstalling/reinstalling. This should not cause data loss, as the critical piece in LR is the catalog which is in your user profile. Still, I would do a backup first, just in case.
     
  4. Mus Aziz

    Mus Aziz TalkEmount Top Veteran

    575
    Sep 3, 2015
    Mus
    Matt, are your files RAW or camera processed JPEGs?
     
    • Winner Winner x 1
    • Wow Wow x 1
  5. unlo

    unlo Sony ******

    Jan 19, 2014
    Ohio
    Matt
    DING DING DING ! we have a winner! the answer was staring me right in the face the whole time. thanks for pointing this out. sheesh
    im SOO used to always shooting raw+jpeg that I must have overlooked that fact! somehow I got switched over to xtra fine it seems for a few shots in some of my series! well

    folks... that explains everything. no lens profile b/c in camera adjustments have been applied it seems.
     
    • Like Like x 2