1. Reminder: Please use our affiliate links for holiday shopping!

Lightroom (5.3) question

Discussion in 'Image Processing' started by NickCyprus, Jan 2, 2014.

  1. NickCyprus

    NickCyprus Super Moderator

    Oct 11, 2012
    Cyprus
    Nick
    I have a question regarding Lightroom (I'm using version 5.3)

    when applying "noise reduction" to "Luminance" to 100% the preview shows a perfectly "noise-less" face but the exported Jpeg is nowhere close as noise-less as the preview on LR - why is that?
     
  2. addieleman

    addieleman Passionate amateur

    Nov 13, 2012
    Netherlands
    Ad Dieleman
    Did a quick test with a noisy shot but I couldn't reproduce what you say. I exported a full-size jpeg in maximum, like shown below. The JPEG result was just as noise-free and totally smeared as the preview in LR, both viewed at 100 %.

    i-C2mLqvZ.
     
  3. radimere

    radimere TalkEmount Regular

    71
    Apr 2, 2013
    Nick, what sharpening and compression settings did you use? It might be the result of a combination of JPG artifacts and oversharpening. Otherwise, a reboot (or further, a reinstall) might be in order.
     
  4. NickCyprus

    NickCyprus Super Moderator

    Oct 11, 2012
    Cyprus
    Nick
    It shouldn't really matter since the preview on LR showed a perfect soft (what I opted for) face, or should it???
    Just for reference I had sharpening amount, detail and masking set to 50

    I wish I could somehow show you the LR screenshot that showed a perfect preview in comparison with the not so perfect exported Jpeg :(
     
  5. Tabibito

    Tabibito TalkEmount Regular

    177
    Apr 1, 2013
    Yes it does matter. If you set the jpg quality to low (small image size) when exporting then the noise will becomes more apparent due to the compression, regardless of the preview that LR gives you.
     
    • Like Like x 1
  6. radimere

    radimere TalkEmount Regular

    71
    Apr 2, 2013
    Also, the _output_ sharpening setting (not the develop settings) has to be set to a low value, or none, if you're doing portraits.

    For output module sharpening, detail:50 is too much. Detail:10 is plenty. Radius, 0.8-1.5. Amount, to taste.
     
    • Like Like x 1
  7. NickCyprus

    NickCyprus Super Moderator

    Oct 11, 2012
    Cyprus
    Nick
    Thanks radimere :thumbup: I'm gonna give these suggestions a try and report back ;)
     
  8. NickCyprus

    NickCyprus Super Moderator

    Oct 11, 2012
    Cyprus
    Nick
    Ok, I did these^^
    set amount of output sharpening to low, adjusted detail to 10, radius to 1,0 and experimented with amount to 20-50 - still the same results on the exported Jpeg...


    how do you set the jpg quality? Where can i find this option?
     
  9. radimere

    radimere TalkEmount Regular

    71
    Apr 2, 2013
    Export>File Settings>Quality. Although if you don't know where to find it, chances are it's still set to the default value (100).
     
    • Like Like x 1
  10. Tabibito

    Tabibito TalkEmount Regular

    177
    Apr 1, 2013
    From Ad's screenshot before you can find it on the File Settings tab.
     
    • Like Like x 1