1. Reminder: Please use our affiliate links for holiday shopping!

Ghosting on my Mac

Discussion in 'Hardware' started by Simsy, Jan 7, 2013.

  1. Simsy

    Simsy TalkEmount Regular

    141
    Dec 23, 2012
    Ok I got my mac back today from repair only now im getting ghosting on my images. I am using Aperture 3 and all the images that I uploaded this afternoon have ghosting issues however the ghosting isnt present when viewed on the camera. The problem also isnt present with my a77 images only the nex f3. So im wondering if perhaps its a codec problem with RAW files from the nex.

    Anybody have any ideas or suggestion on how to confirm this or remedy it.
     
  2. ChangshaNotes

    ChangshaNotes Super Moderator

    Aug 15, 2012
    China
    Colin
    Are the the ghosting issues visible outside of Aperture on export?
     
  3. Simsy

    Simsy TalkEmount Regular

    141
    Dec 23, 2012
    Yes they are but they are clear on the camera
     
  4. Simsy

    Simsy TalkEmount Regular

    141
    Dec 23, 2012
    I just checked the camera support list for aperture and the nex f3 is listed on the latest update and mine is already up to date so its got me stuffed what the issue is.
     
  5. ChangshaNotes

    ChangshaNotes Super Moderator

    Aug 15, 2012
    China
    Colin
    Yeah, but on the camera you are seeing the jpeg thumbnail not the raw file. Have you tried deleting Aperture and re-downloading? This might be a problem if you use referenced rather than managed mode though. Have you taken any jpeg pictures? Are they ok?
     
  6. Simsy

    Simsy TalkEmount Regular

    141
    Dec 23, 2012
    no I haven't tried any jpegs I will give them a go tomorrow I will have a look to see how hard it is to reinstall aperture see if that improves things.