Focus Confirmation Beep

Discussion in 'Sony Alpha E-Mount Cameras' started by Jerry Gammon, Oct 8, 2016.

Tags:
  1. Jerry Gammon

    Jerry Gammon New to TalkEmount

    7
    Oct 8, 2016
    In tool box menu, far right, step 1, my volume setting says "currently disabled". I do not know how to enable it. I only get "beep" confirmation when using timer...I want it all the time. Thanks.
     
  2. davect01

    davect01 Super Moderator

    Aug 20, 2011
    Fountain Hills, AZ
    Dave
    Perhaps you have the sounds turned off. Under the last tab on the menu, tab 1 towards the bottom, "Audio Signals"
     
  3. Jerry Gammon

    Jerry Gammon New to TalkEmount

    7
    Oct 8, 2016
     
  4. Jerry Gammon

    Jerry Gammon New to TalkEmount

    7
    Oct 8, 2016
    Thanks, but it is on. I am baffled! It was always beeping when I first used it. Now it only beeps when using time.
     
  5. Jerry Gammon

    Jerry Gammon New to TalkEmount

    7
    Oct 8, 2016
    Still need help...thanks.
     
  6. WNG

    WNG TalkEmount All-Pro

    Aug 12, 2014
    Arrid Zone-A, USA
    Will
    Try resetting to factory defaults.
    check your AF settings, don't recall if AF-C beeps repeatedly.
     
    • Like Like x 1
  7. NickCyprus

    NickCyprus Super Moderator

    Oct 11, 2012
    Cyprus
    Nick
    Yeah I also think its the AF settings
     
  8. Jerry Gammon

    Jerry Gammon New to TalkEmount

    7
    Oct 8, 2016
    Thank you...I searched the internet for an answer...you guys are great...thanks for helping me. It does not beep in AFC or M, of course.