E 35mm f1.8 OSS defaults

Raz

TalkEmount Regular
Joined
Jan 16, 2018
Messages
25
Location
Northern NYC suburbs.
On my 6500, in P mode, with Auto ISO, the 35 mm f1.8 shutter speed won't budge from 1/250th and f2.0, simply switching ISO.
When ISO is no longer set to Auto, the f value remains set to 2.0, and the camera simply varies the shutter speed.
I am quite puzzled. Other Sony lenses don't have that behavior. Am I somehow missing a setting?
 

Raz

TalkEmount Regular
Joined
Jan 16, 2018
Messages
25
Location
Northern NYC suburbs.
I found that the lens shutter speed appears to be set by "ISO AUTO Min. SS" (Sets the slowest shutter speed at which ISO sensitivity will start to change in [ISO AUTO] mode).

Setting it to Standard (it had remained set to Faster) seems to improve the lens behavior, which then closes up the aperture and/or increases the shutter speed, while keeping the ISO as low as possible.

I admit that the sentence "Sets the slowest shutter speed at which ISO sensitivity will start to change in [ISO AUTO] mode" becomes ever so slightly clearer after having read it several times. My experience with Sony manuals is that they are written by minimalist engineers.
 

bdbits

TalkEmount Hall of Famer
Joined
Sep 10, 2015
Messages
2,228
Real Name
Bob
I would agree that Sony manuals leave a lot to be desired. What threw me is that you thought it was just when using this one lens, which would be quite a mystery.

That was one of my favorite lenses on APS-C. Glad you got it figured out. :)
 

Latest posts

Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
TalkEmount is a fan site and not associated with Sony Corporation.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2011-2019 Amin Forums, LLC
Top Bottom