1. Reminder: Please use our affiliate links for holiday shopping!

Derp

Discussion in 'Coffee Bar' started by unlo, Feb 1, 2016.

  1. unlo

    unlo Sony ******

    Jan 19, 2014
    Ohio
    Matt
    Sony A7m2.... $1700
    FE 28 f2 ..... $478
    Adobe Lightroom ..... $149
    Realizing over a month (maybe more) worth of your photos were inadvertently shot in APS-C mode......$Priceless$

    APS-C mode = 'Auto' and 'On' are NOT the same thing. FYI
     
    • Funny Funny x 7
  2. AlwaysOnAuto

    AlwaysOnAuto TalkEmount Top Veteran

    712
    Feb 17, 2015
    DOH!
     
    • Agree Agree x 1
  3. addieleman

    addieleman Passionate amateur

    Nov 13, 2012
    Netherlands
    Ad Dieleman
    At least the finder shows the correct image so the pictures remain useable even when in 10 MP, unless you had the intention to crop them substantially. Made the same mistake when I took an Olympus 21mm for a test drive and thought I had lost the feeling for what a 21mm is like, only to discover at home I shot in APS-C mode.
     
  4. Deadbear77

    Deadbear77 TalkEmount Hall of Famer

    Sep 14, 2012
    Northeast Ohio
    Kevin
    Wow. Yeah it happens.
     
  5. unlo

    unlo Sony ******

    Jan 19, 2014
    Ohio
    Matt
    The exact sound that came from my mouth when i made the discovery!

    I was actually getting rather underwhelmed when pixel peeping images with my new FE 28 2.0 Problem solved however!

    Really?! I'm not the only blonde in here?
     
  6. Deadbear77

    Deadbear77 TalkEmount Hall of Famer

    Sep 14, 2012
    Northeast Ohio
    Kevin
    When I first got my a7 I did it with my fd 24-35L
     
  7. SpaceManSpiff

    SpaceManSpiff TalkEmount Top Veteran

    547
    Dec 13, 2013
    Tucson, AZ
    Eric
    Not at all; although I was more of a red-head before I began experimenting with a 5" part.... After setting up my A7ii, I headed out for a photo walk around the UA campus with my OM glass, and felt that I had an easy time re-adjusting to their 'proper' FOVs and that it felt familiar (thinking that it was the result of all those rolls of 135 film I burned through this year)...only to discover nope it was set to APS-C mode. Doh, indeed!