1. Reminder: Please use our affiliate links for holiday shopping!

Can't connect to wi-fi, help!

Discussion in 'Sony Alpha E-Mount Cameras' started by CMJT, Mar 4, 2013.

  1. CMJT

    CMJT TalkEmount Rookie

    11
    Mar 2, 2013
    I've been trying to get my new 5R connected to wi-fi in my home for last hour or so. Did anyone else have any issues. I'm a newbie so go easy on me. I did try a search as well but no luck. I watched a youtube video but no luck so far.
     
  2. Rich

    Rich TalkEmount Veteran

    253
    Nov 20, 2012
    Salisbury UK
    Richard
    Sorry to hear of this. I have a 6 but haven't tried WI-FI as I don't really have a use for it. I'm really not an expert in this field, but is it anything to do with access permissions on your WI-FI system?

    Now you have raised this problem I'll give mine a go and see what happens.

    Hope you get it sorted out.
     
  3. Rich

    Rich TalkEmount Veteran

    253
    Nov 20, 2012
    Salisbury UK
    Richard
    For what it is worth, I just connected my 6 to WI-FI ok. Fiddly inputting the access password.

    Went to Menu>Application>Play memory camera apps>input network password and straight in no problem.

    Don't know if that helps. I hope so. I'm sure there are some folk who can help far better than I can.

    All the best.

    Rich.
     
  4. CMJT

    CMJT TalkEmount Rookie

    11
    Mar 2, 2013
    Thanks for the help Rich. Finally success!!!! Can't wait to start using this camera.
     
  5. MySonyNex-5R

    MySonyNex-5R TalkEmount Regular

    26
    Feb 20, 2013
    Morgan Hill, California
    PhatMR
    I got this camera 4 weeks ago and I can't put it down! Enjoy!!!
     
  6. Rich

    Rich TalkEmount Veteran

    253
    Nov 20, 2012
    Salisbury UK
    Richard
    Pleased to see you got it sorted out. Enjoy the camera! :cool: