Camera Error

Discussion in 'Sony Alpha E-Mount Cameras' started by Roscoe, Apr 14, 2017.

  1. Roscoe

    Roscoe TalkEmount Regular

    102
    Aug 19, 2016
    JWMersereau
    So my A7II is stuck in an endless loop. Has me turn it off and return it on. Same error. Same solution. Same event. This isn't fun. Is there a better idea to get the system to reboot somehow? If not... this thing's back out for repair. Thankfully it's a back-up, but as I was kind of thinking it's too much camera to stay in reserve and selling it... I can't do that until I get this figured out. Suggestions?
     
  2. bdbits

    bdbits TalkEmount Top Veteran

    702
    Sep 10, 2015
    Bob
    Is this after a firmware update by chance? If so, try rerunning the update process and see if that helps. Otherwise, try this.
    • Turn off the camera.
    • Remove everything from the body - lens, battery grip, etc. - so you have just the bare camera body.
    • Remove the battery and leave it out for at least a couple of minutes.
    • While you are waiting, in case IBIS has gotten jammed up, give it a solid whack or two to the side and/or bottom, which might free it up.
    • After a couple minutes have passed, re-insert the battery.
    • Power it back on and see what happens.
    I put this together from a little googling. Maybe we'll get lucky and this will reset it and get you back up and running.
     
  3. WoodWorks

    WoodWorks Super Moderator Subscribing Member

    Dec 12, 2012
    Ashland, OR, USA
    David
    Hm. That sounds suspiciously like what happened to my A7II in this thread. Have you tried whapping the camera onto the palm of your other hand to see if that (temporarily) fixes the problem?
     
  4. Roscoe

    Roscoe TalkEmount Regular

    102
    Aug 19, 2016
    JWMersereau
    Camera had a system error with the date that was repaired under warranty back in November. Wouldn't store the date/time and required a reset every turn on. That seems to be back again. Haven't used the camera much since I upgraded to the A7RII and began shooting some film again, too, but that shouldn't be an issue. Kind of frustrating. Tech is great when it works... but then there's all those other times when it doesn't.

    Going to try just leaving the machine "on" for a while... like until the battery runs down significantly. Let some power charge the residual Date/Time system battery and see if that helps.
     
    Last edited: Apr 14, 2017