1. Reminder: Please use our affiliate links for holiday shopping!

a7 image Size menu is inaccurate

Discussion in 'Open Discussion' started by anhoegh, Mar 19, 2014.

  1. anhoegh

    anhoegh New to TalkEmount

    4
    Jan 3, 2014
    I noticed when I recently set up my a7 that the largest image size in the menu was 20 megapixels. I figured that the missing 4 megapixels were unavailable. After reading Brian Smiths book I realize the image size for large should read 24 megapixels. Has anyone found the same irregularity?
     
  2. WoodWorks

    WoodWorks Super Moderator

    Dec 12, 2012
    Ashland, OR, USA
    David
    Where do you find a menu setting for the number of megapixels? I can't find any by scrolling through the menus on my A7.

    FWIW, the A7 raw images that I open in Lightroom are all 4000x6000 pixels. That's 24 Mp.
     
  3. anhoegh

    anhoegh New to TalkEmount

    4
    Jan 3, 2014
    Look under Camera Setting, then look under the camera I on (first one), then look under tab #1, the first line is "image size." Under "large" which is one of 3 options it should read "24 "

    Under "medium" my camera shows 8.7 and under small 5.1. Both of these are smaller megapixels than what they should be.
     
  4. Deadbear77

    Deadbear77 TalkEmount Hall of Famer

    Sep 14, 2012
    Northeast Ohio
    Kevin
    You have it set to 16x9 instead of 3x2
     
  5. Poki

    Poki TalkEmount Hall of Famer

    Aug 30, 2011
    Austria
    Umm... should be the other way round - the sensor is 3:2, so the highest possible resolution can only be reached at that format. Your camera is probably set at 16:9.
     
  6. WoodWorks

    WoodWorks Super Moderator

    Dec 12, 2012
    Ashland, OR, USA
    David
    D'oh! I only shoot raw, so that menu item was greyed out for me. Even so, you'd think it would be hard to miss the first item in the first menu, eh? :roll eyes:

    So much for my help, but I guess Kevin and Poki came to your rescue.
     
  7. anhoegh

    anhoegh New to TalkEmount

    4
    Jan 3, 2014
    Yes, I did have it set on the wrong Aspect Ratio. Problem solved. Thank you.