a6000 where did my dancing green boxes go?

Discussion in 'Sony Alpha E-Mount Cameras' started by ytthirteenhundred, Jan 13, 2015.

  1. ytthirteenhundred

    ytthirteenhundred TalkEmount Regular

    Nov 29, 2014
    When I first got my a6000, the auto focusing appeared the same as on my NEX5 (i.e., large green boxes not the dancing small boxes that every internet video shows) so I upgraded the lens firmware to version 2 and the boxes appeared as advertised (I'm using Sony's SEL 1855), but earlier today I noticed that the tiny boxes had suddenly disappeared and I was back to large boxes. I have read multiple pages about how to use the auto-focus on the a6000 and I cannot get the small boxes to come back. Here is a list of the relevant settings. What am I missing?

    Lens = SEL 1855
    Lens firmware = Ver. 02
    Driver mode = Single shot (I've also tried continuous)
    Focus area = Wide (I've also tried Zone)
    Focus mode - Automatic AF (I've also tried Continuous AF)
    Lock-on AF = On (I've also tried Off and On with Shutter)
    AF drive speed = Fast
    AF Track Duration = High
    Disp. cont. AF area = On

    I'm really at my wits end on this one because everything I have read has said that with those settings, I should have dancing green boxes. Any advice would be greatly appreciated.
  2. ytthirteenhundred

    ytthirteenhundred TalkEmount Regular

    Nov 29, 2014
    It looks like it was just a matter of lighting conditions. Thanks for the help.
  3. chrid

    chrid Super Noob

    May 5, 2014
    Real Name:
    Yeah in darker situations they switch to contrast detect only I believe