A6000 - use autofocus light in manual?

Discussion in 'Sony Alpha E-Mount Cameras' started by soopadoopa, Oct 17, 2015.

  1. soopadoopa

    soopadoopa TalkEmount Regular

    68
    Jun 3, 2015
    i do a lot of low light shots with manual flash (cheap yongnuos) off camera and am trying to figure out a good way to get things sharp. autofocus usually does alright but sometimes there's a lot of hunting and it just fails. manual would be great, but i need some light and find the flashlight trick awkward and obnoxious, especially since there's a freaking focus light already onboard.

    is there a way to set that light for use with manual focus? thanks.
     
  2. davect01

    davect01 Super Moderator

    Aug 20, 2011
    Fountain Hills, AZ
    Dave
    Try this
     
    • Informative Informative x 1
  3. soopadoopa

    soopadoopa TalkEmount Regular

    68
    Jun 3, 2015
    thanks for that. particularly the edit about turning off live view. doh!
     
  4. davect01

    davect01 Super Moderator

    Aug 20, 2011
    Fountain Hills, AZ
    Dave

    I was excited to find this trick.
     
  5. Sympa

    Sympa TalkEmount Rookie

    15
    Sep 19, 2015
    It is specific to manual flash, I think. The A6000 notices the manual settings in M node and shows 'black' in the VF. Because it doesn't take teh flash power into account. Bug.
     
  6. soopadoopa

    soopadoopa TalkEmount Regular

    68
    Jun 3, 2015
    So, is there a compelling reason to switch back and forth between live view and the adjusted display when I'm not in low light? Or do you guys find that it's fine just using that adjusted view?
     
  7. unlo

    unlo Sony ******

    Jan 19, 2014
    Ohio
    Matt
    Yea this looks totally correctable via software update. Here's hoping it happens. In our lifetime